Прехвърляне към съдържание


Снимка

Вирус при включване на лан кабел


  • Моля, влезте, за да отговорите
4 отговора по тази тема

#1 pepi9

pepi9

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 43 мнения
  • Пол:Мъж

Публикувано: 23 April 2022 - 01:35

Здравейте, от 2 дена имам проблем с един вирус Win32/heri, и то всеки път когато вкл.лан кабела avg-то го засича и го маха и веднага махам лан кабела и всичко е ок, при пълен скан не намира вируси, отново слагам лан кабела и пак го лепва след 30-60 секунди.. Искам да спомена че преди това пробвах чисто нова безжична мишка и след това се появи вируса след няколко минути не знам колко точно защото не бях на компютъра или е просто съвпадение. Естествено махнах мишката и откачих веднага лан кабела.

Давам снимка за повече информация какво намира Антивирусната. Също ако някой знае какво прави този вирус ще е добре. Предварително благодаря на всички се отзовали на помощ и Весело посрещане на празниците! 

Прикрепен(и) файл(ове)



#2 androns

androns

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 264 мнения
  • Пол:Мъж

Публикувано: 23 April 2022 - 11:33

Това е троянец.

Версиятя на AVG стара ли е?

Подобен проблем е разискван тук: https://support.avg....0N000000gFS3QAMи тук https://support.avg.com/answers?id=9060N000000gGar

 

Пробвай с Malwarebytes AdwCleaner да го махнеш.


Публикувано изображение

#3 pepi9

pepi9

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 43 мнения
  • Пол:Мъж

Публикувано: 23 April 2022 - 12:00

По директорията на вируса виждам, че е нещо свързано с GOOGLEUPDATE.exe
Понеже не използвам google chrome, ако го деинсталирам ще се оправи ли? Също четох и за спиране на процесите на GOOGLEUPDATE от msconfig този gupdate и този gupdatem? Със avg от 2013 съм, уж ъпдейтвано успешно до 2018 версия, не ми дава повече да ъпдейтвам с xp съм. 



#4 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23228 мнения
  • Пол:Мъж

Публикувано: 23 April 2022 - 14:25

Как ще деинсталираш нещо, което нямаш? Поне няма логика да имаш инсталирано нещо, което не ползваш. Ако все пак имаш Chrome и не го ползваш, да деинсталирай го, след което погледни за различни стартиращи се услуги или процеси, свързани с него (да речем в Autoruns) и изчисти временните файлове добре. Ако проблемът изчезне, значи най-вероятно е била фалшива тревога на AVG.

 

Това прилича на фалшива тревога, но не мога да съм сигурен. Според мен се опитай да сканираш цялата система с поне 2-3 допълнителни програми. Malwarebytes, AdwCleaner и някоя алтернативна антивирусна. За жалост нямам представа кои от тези програми изобщо поддържат архаичната Windows XP.


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#5 pepi9

pepi9

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 43 мнения
  • Пол:Мъж

Публикувано: 28 April 2022 - 16:52

Ето, че мита за фалшива тревога е разбит и благодаря на моета антивирусна че предотврати екстрактването на ъпдейт ексето. 

На следващия ден след като пуснах тази тема се появи информация в международни източници, а чак едва днес се появи и на наша територия информация, че хроум браузера е бил арена на хакерски атаки и са пострадали доста потребители. Това обяснява, че когато сложа лан кабела чрез ъпдейт услугите на въпросния браузер се сипват доста неприятни гадинки... Освен деинстал на браузера и earth и няма да пускам компютъра известно време към Интернет свързан май така се получава.. Въпроса ми е че дори и след деинстал на браузера оставя и други неща как да ги махна напълно услугите им? 






0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители