Прехвърляне към съдържание


Мненията на DekaBG

Има 16 елемента от DekaBG (Търсенето е ограничено от 08-July 19)


По съдържание

За този потребител

#31303 Проблем с Driver за вградено аудио

Публикувано: от DekaBG на 28 August 2007 - 17:53 в Проблеми и дискусии, свързани с програми

хей, благодаря за помощта
В сайта на NEC http://www.nec-online.co.uk/ намерих всичко необходимо
и след още едно инсталиране на DirectX нещата се оправиха.



#31236 Проблем с Driver за вградено аудио

Публикувано: от DekaBG на 28 August 2007 - 08:54 в Проблеми и дискусии, свързани с програми

Здравей,
изтеглих драйвъра от посочения линк и днеска ще пробвам пак.
Надявам се само да не се налага да преинсталирам Windows-a...
...за string table до колкото знам са по Default и не трябва да се бутат,но
дали наистина е грешка в инсталатора (InstallShield)?
Компютъра по принцип се оказа доста капризен по време на инсталиране
на другите драйвъри (в смисъл такъв,че се появяваха всякакви предупредителни съобщения)...
...както и да е,дано да се получи... :)



#31206 Проблем с Driver за вградено аудио

Публикувано: от DekaBG на 27 August 2007 - 20:22 в Проблеми и дискусии, свързани с програми

Здравейте,
опитвам се да инсталирам драйверите за аудиото на един познат,но се сблъсках с проблем,който до сега бе неизвестен за мен.
Появи ми се съобщението INSTALL_DIRECTX - entry not found in the string table
Драйвера,който уж трябваше да инсталирам е adiaudiovxd6.20
Компютъра е с Microsoft Windows XP Professional Service Pack 2.
Версията на DirectX е 4.09.00.0904 (DirectX 9.0c).Процесора е Intel Pentium 4, 2800 MHz (28 x 100).
BIOS-а е AMI (11/26/03).
Звуковия адаптер е Analog Devices AD1885 @ Intel 82801DB ICH4 - AC'97 Audio Controller [B-0].
Чипсета е Intel Brookdale-G i845G - на северния мост, а на южния е Intel 82801DB ICH4 .
Опитах се да инсталирам различни версии на кодека Analog Devices AD1885,но искаше първо драйвера adiaudiovxd6.20.ID на кодека e 41445360h.
Въпроса ми е - Какво да направя за да инсталирам драйверите на звуковата карта и да поправя грешката,която извиква съобщението INSTALL_DIRECTX - entry not found in the string table?
Между другото компютъра е NEC PowerMate ML5 - Intel P4 2.8 GHz.
Приемам всякакви идеи :)
Благодаря Ви предварително.



#27961 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 22:08 в Проблеми и дискусии, свързани с програми

Имам само един-два въпроса - ако по време на целия процес с обновяване на BIOS-a спре тока - колко лоша ситуация се получава?Т.к. тази тема я подхванах точно заради едно спиране на тока...а никой не е застрахован в такива ситуации...
И втория въпрос: версията на BIOS я проверих от HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System . Това,което видях е System Bios Version VIA694-42302e31 Award Modular BIOS v 6.00PG . Та кое от всичко е версията - не е ли 6.00PG?
Поздрави!



#27960 Въпрос за различни интерфейси

Публикувано: от DekaBG на 05 July 2007 - 21:58 в Проблеми и дискусии, свързани с хардуер

Да това да отида на място е решение - и все пак трябва да имам някаква предварителна нагласа...
Та относно модела на ASUS, който що годе ми допада е EN8600GT/2DHT/256M са посочили за I/O Specifications
->PCI-Express
->TV-Out
->HDTV-out
->Dual DVI-I
->VGA

Това VGA (Video Graphics Array) накрая ми се допада - няма нужда от превключватели - макар,че не се вижда на снимката , щом са го посочили...

Публикувано изображение
Публикувано изображение



#27935 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 16:05 в Проблеми и дискусии, свързани с програми

Благодаря за изчерпателния отговор и за инструкциите.В следващите дни ще се опитам да го направя, но първо ще трябва да разуча нещата.Файла,който е с разширение *.bin не може да се изтегли, от сайта,но мисля че преди време си го бях свалил (не помня по какъв повод),така че ще го потърся и ще последвам инструкциите.
Поздрави!



#27934 Въпрос за различни интерфейси

Публикувано: от DekaBG на 05 July 2007 - 15:58 в Проблеми и дискусии, свързани с хардуер

Здравей,Tragedy,
на снимката,която си пост-нал ясно се вижда,че единия е DVI,а другия - стандартен.
При 8500GT е възможно да е така,но при 8600GT май не е.
Давам пример също с Gigabyte (двата модела, които са представили в сайта на фирмата от серията GeForce 8600GT) - GV-NX86T256H и GV-NX86T256D
Публикувано изображение
Публикувано изображение

И двата са Dual DVI - и при двата сякаш виждам само DVI.
При модела на ASUS обаче май не е така,а вероятно има и други модели.
Поздрави!



#27928 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 15:11 в Проблеми и дискусии, свързани с програми

Стана!Браво на Вас двамата!
Дадох на Quick Power On Self Test -> "Еnabled" и се получи. Малко се бях по заблудил,че трябва да е "Disabled" и не до разбрах явно нещата,но Ви благодаря.
А да попитам - може би наистина е добре да сменя BIOS-a . Може ли някакви инструкции - това,което намерих в нета http://www.vidadesig...upport/bios.htm е точно от производителите на дъното.Предполагам,че това което ми трябва е в таблицата:K7 Mainboard (Socket A) Model: PG133 File: PG133104.BIN . Добре, а от тук нататък как се процедира?



#27926 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 14:17 в Проблеми и дискусии, свързани с програми

Здравейте,
в интерес на истината за моя компютър и друг път се е писало в този форум, само че от друг потребител (в момент, в който имах сериозен проблем)...Относно дъното - то е Tomato Board PG133 (3 PCI, 1 AGP, 2 SDR DIMM, Audio, Video) . Написаното в скобите е за да подскаже,че наистина е старо, но се държи все още. Иначе е за Socket A процесори или по точно - Duron и Thunderbird на AMD.
Версията на BIOS-a е 6.00PG (при рестартирането на PC-то пишеше Award Modular BIOS v 6.00PG - предполагам,че това е трябвало да видя).Относно съобщението,което виждам е Press DEL to enter SETUP, ESC to skip memory test - е skip-вам го всеки път, ама е доста изнервящо вече.Иначе под предходния надпис пише 01/09/2001-8365-686A-6A6LNZ 1AC-00 - това последното едва ли има някакво значение,но аз да кажа все пак.
Проверих и Quick Power On Self Test и си е наистина "Disabled".
Благодаря за отговорите!Очаквам още предложения.
Поздрави!



#27910 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 12:29 в Проблеми и дискусии, свързани с програми

Здравей,Tragedy,
не съм пробвал да спирам тестването на паметта поради простата причина,че не знам къде се намира тази опция...
В Standart CMOS Features има Base Memory, Extendet Memory, Total Memory - това като виждам са само цифри и са неактивни за "човъркане" от потребителя,макар че в книжката с инструкциите на дънната платка там трябва да има опция за POST (Power On Self Test), което май е моята цел.
В Advanced BIOS Features има Quick Power On Self Test и виждам,че по default e "Disabled". Не би трябвало в такъв случай да имам този проблем.
А относно това да сменя последния firmware на BIOS-a - ...ами това е нещо,което не съм правил,а дъното е доста старо и вероятно трудно ще намеря нещо актуално...И все пак,ако намеря - дали има някъде из форума някакви напътствия за това как се сменя BIOS-a и как се прави копие на стария.
До колкото знам някои нови дъна като на Asus и Gigabyte имат готов софтуер за това - дори когато потребителя ползва компютъра за сърфиране из нета да речем без да разбере BIOS-a сам да се Update-не с по нова версия...но за съжаление при мен такава опция няма...



#27901 Проблем с Memory Testing...

Публикувано: от DekaBG на 05 July 2007 - 09:26 в Проблеми и дискусии, свързани с програми

Здравейте,
След едно спиране на тока преди няколко дена компютъра ми както си беше изключен се включи сам изведнъж - това което тогава се случи беше зацикляне на Memory Testing... - безразборно въртене на цифрите като стига докрай и започва да ги върти пак от 0. При натискане на ESC си продължава нормалното зареждане на OS нататък.Рестартирах PC-то и влязох да видя BIOS-a - в Standart CMOS Features - датата и часа се бяха върнали на 01/09/2000 00:00 (Компютъра е от тогава горе долу) - явно заводските настройки бяха възстановени, а BIOS-a впрочем е на Award Software.Първото, което ми мина през ума е,че батерията която е на дънната платка се е изтощила - сътветно отворих PC-то,извадих батерията,замерих я и се оказах в грешка - показваше ми около 3 V (колкото си е по принцип) и съответно проблема не беше от там.От тогава мръднах само настройките за час и дата,а First,Second & Third Boot Device не бяха се променили (макар че тях бях ги променял като бях зел PC-то).Проблема с Memory Testing... си продължава - и понеже съм от потребителите,които знаят, че BIOS-a много много не трябва да се ръчка без да си имам понятие от него - та някой може ли да ми каже как да оправя това непрестанно тестване на паметта без да се налага при всяко включване на компютъра да натискам ESC.
Благодаря Ви!
Поздрави!



#27900 Въпрос за различни интерфейси

Публикувано: от DekaBG на 05 July 2007 - 08:57 в Проблеми и дискусии, свързани с хардуер

Здравейте,
относно коментара на Tragedy,
видео картите,които визирам са 8 серия на GeForce,по - точно 8600GT.
За GF 8600GT, 256MB INNO3D PCI Express, TV Out например са посочили за Output
1. Dual-Link DVI и 2. HDTV, а при модела на GF 8600GT, 256MB Chaintech 8600GT PCI виждам,че има DVI-I to VGA Adapter, което май е разрешение на проблема.
Заблудата ми идва от това, че доста фирми произвеждат идентични карти ( Asus, xfxforce, inno3d, Chaintech, Palit, Gigabyte, Albatron, BFG, XPERT VISION и др.) и всички те дават различни интерфейси като масово виждах Dual DVI + TV Out и нищо друго.
А относно коментара на WildWind - благодаря за изчерпателния отговор и тук идва момента да кажа какъв UPS визирам: Power Must UPS 1400 USB Line interactive . Честно казано не съм виждал задния панел на този модел, но при описанието му в сайта е посочено 4 protected outlets , така че ако съм разбрал правилно би трябвало да стане с два захранващи кабела към компютрите и един към монитора без да се налага да правя разклонител и в него да включвам обикновени захранващи кабели.А тук въпроса ми е, ако ползвам USB само (без комуникационния RS232) номера с KVM-а - всичко да се свържи и работи нормално така както съм го замислил ще стане ли?



#27899 Търся програмка за следене температурата на процесора

Публикувано: от DekaBG на 05 July 2007 - 08:24 в Търся програма

Здравей, Sir William,
в случая наистина съм се заблудил,т.к. отдавна не съм ползвал този софтуер - вероятно при AIDA32 е имало подобни версии.
Но това,което си спомням,че двете програми са почти идентични от към менюта и свойства.И все пак мисля,че данните, които отчитат някоя от програмите (AIDA или EVEREST) за температурата са относително точни.
Съжалявам за заблудата относно версиите.



#27829 Търся програмка за следене температурата на процесора

Публикувано: от DekaBG на 04 July 2007 - 11:26 в Търся програма

Програмата EVEREST е прекият наследник на спряната от разработка AIDA. Това е програма за цялостна диагностика на компютъра,включително за следене температура на процесора. Ако не се лъжа е в две версии Professional е платена, а Home - безплатна. Може да се изтегли от сайта на разработчиците на програмата, а именно http://www.lavalys.com/ . Малко по тежичка е може би от гореспоменатите програми, но като се минимизира долу в дясно до часовника на екрана показва също температурите.
А при стартиране на програмата - в Обща информация -> Датчик също може да се види подробна информация за това.
Успех!



#27828 Въпрос за различни интерфейси

Публикувано: от DekaBG на 04 July 2007 - 11:12 в Проблеми и дискусии, свързани с хардуер

Здравей,Night_Raven,
предположих,че може да има вариант с преходник - вероятно става въпрос за нещо от този сорт Преходник DVI-to-VGA и струва около 16 лв.Поне това виждам в ценовата листа на една сравнително голяма фирма. В окомплектовката на видео картите вероятно също дават някои други кабели и преходници за подобни ситуации.
Благодаря за отговора по този въпрос!
Поздрави!



#27772 Въпрос за различни интерфейси

Публикувано: от DekaBG на 03 July 2007 - 11:41 в Проблеми и дискусии, свързани с хардуер

Здравейте,
имам няколко въпроса свързани с различни интерфейси и се надявам да успеете да ми помогнете и да ме просветлите по въпросите.
Да направим уговорката,че не съм много вещ по тези теми и някой от въпросите ми може да Ви изглеждат смешни (ако не и всичките).
1.Видеокарта, която е с Dual DVI Out (VIVO) и TV Out (това в случая няма значение) може ли да се включи към CRT монитор? Тъй като до колкото знам през DVI се подава цифров сигнал, а при по старите които са с D-Sub и все още разпространени се подава аналогов сигнал.Та въпроса ми е дали,ако човек си вземе такава видео карта трябва да си сменя и монитора с TFT или може да използва CRT.
2.Може ли към един UPS (Built-in Smart RS-232 communication port and USB interface ) чрез KVM (превключвател) да се включат два компютъра с един монитор?Тука малко объркано стана - да уточня - KVM - искам да свържа два компютъра с един CRT монитор, една клавиатура и мишка, но преди всичко да са включени и двата компютъра и монитора и към UPS (като съм се съобразил с консумацията на ток) . До сега не съм ползвал KVM и UPS, а не съм и чувал някой да е правил този номер...
3.Ако е възможно свързването от предния въпрос - този KVM подходящ ли е?!?
EDIMAX 2 port KVM Switch Compact Size with 2 Cables .

Благодаря Ви предварително.
Поздрави!