Прехвърляне към съдържание


Kras4ooo

Регистриран на: 23 Dec 2010
Извън линия Активен: 25 Oct 2014 08:09

Мои коментари

В тема: Голяма грешка

31 January 2014 - 20:43

1. Оправи се!!!

4. Къде е тази папка?

Как се оправи ?

Както те посъветва колегата panevdd ли ?


В тема: Bluetooth и MSP430G2

28 January 2014 - 09:48

Проблема си го оправих. А ето и какъв беше той. Моят номера на чипа е M430G2553, а аз компилирах и качвах за M430G2452. И от там идваше и този проблем.

Ето и картинка за кой чип се отнася

 

 

FOW73U8H5TU7BO3.MEDIUM.jpg


В тема: Bluetooth и MSP430G2

27 January 2014 - 23:09

Интересното е, че когато пробвах през PowerShell. До телефона изпращам данните, но от телефона до компютъра няма данни. Някакви идеи ?


В тема: Bluetooth и MSP430G2

27 January 2014 - 21:49

Когато го включа си свети индикатора за захранването. С телефона се връзвам към блутута и започвам да изпращам примерно някакви данни, но през Putty нищо не се вижда. когато както казах по-горе разменя кабелите (споменах кои) започвам отново да пращам някакви данни и в Putty този път отиват данни и, но не са това което чакам. Примерно ако натисна 'х' се появява 'f'. В 90% все е 'f'. Това ме навежда, че се получават някакви данни, но нз защо не се получава. Ако вържа кабелите както е показано в линка по-горе. Нямам никакви данни в Putty.


В тема: Bluetooth и MSP430G2

27 January 2014 - 21:31

Това от сайта, също не тръгва. Просто исках това което въведа да го видя дали ще се покаже. Да ползвам Energia. Предпочитам с това да пробвам, тъй като е по-елементарно за начало. Смисъл идеята ми е да тръгне пък тогава ще го хвърля на C, няма проблем.  Не мисля, че би било проблем и с тази програма, тъй като не би трябвало да е грешна. Захранването върви и се връзвам, принципно. Ще разгледам datasheet-a. Ето ги и baud rate - товете.

4800
9600
19200
38400
57600
115200
230400
460800
912600
1382400