Прехвърляне към съдържание


Снимка

Проблем с бутоните в Invision Power Board


  • Моля, влезте, за да отговорите
8 отговора по тази тема

#1 N0_M0r3_Pa1N

N0_M0r3_Pa1N

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 46 мнения

Публикувано: 28 October 2007 - 23:46

Имам проблем с бутоните в IPB форум версия 2.1.5 Просто нестават и нестават.Скиновете се качват ,но бутоните неискат.Пробрвам през Admin CP->Look&Feel->Skin Import->Import Skin Images и не слагам име за да използва изображенията и пак нищо ;( Дори и да слагам име пак същото.Има ли друг начин през фтп-то ?Благодаря предварително :) А иначе всичко е точно..изписва ,че са успешно качени ,но просто не ги използва..стоят си бутоните и картинките от скрипта по default
------------------------------
Аа не не има и друга опция значи като влезнеш в Skin manger-Edit Skin Settings и след като влезнеш там избираш кои бутони да се използвам.Там му е цаката :D Иначе благодаря :)

#2 IVAN

IVAN

    Мечорат Пухашвили

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 4642 мнения
  • Пол:Мъж

Публикувано: 28 October 2007 - 23:51

След като ги качиш в фтп-то .. или си изтрий кефа на браузъра или отиди някъде където има бутони и дай Ctrl+F5 ( ако си с Firefox ) и ще се оправи :)

#3 N0_M0r3_Pa1N

N0_M0r3_Pa1N

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 46 мнения

Публикувано: 29 October 2007 - 00:03

Сега имам друг въпрос,ако знаете от къде мога да изтрие импортнатите бутони ,че са доста и ми пречат...в смисъл в коя папка във фтп-то се качват.Благодаря Ви :)
И друг проблем..на някои от темите ми излиза маймуница..а на default-a и на някои други теми си излиза бг.Това има ли оправия?Май в темата се пипаше тогава?
----------------------------
И този за маймуницата го оправих Skin Manager ->Edit Skin Board and нз си кво.Пише отстрани формат на четене windows-1251 и го направих utf8 :)
Остана само за триенето на предишните качени бутони
-------------------------------------
И още една молба..съжалявам ,че постоянно едитвам ,но ако можете да ми кажете как да мина от 2.1.5 на по-нова версия,безплатен ли е лицензът за упдейт и ако може линк към този ъпдейт :)

#4 IVAN

IVAN

    Мечорат Пухашвили

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 4642 мнения
  • Пол:Мъж

Публикувано: 29 October 2007 - 08:56

И още една молба..съжалявам ,че постоянно едитвам ,но ако можете да ми кажете как да мина от 2.1.5 на по-нова версия,безплатен ли е лицензът за упдейт и ако може линк към този ъпдейт :)

Трябва да си закупиш форумната система и от официалния им сайт ти пращат известия за новите версии и дали искаш да обновиш до последната версия.

btw останали някой въпрос, на който не отговорено, че аз лично се обърках :)

#5 N0_M0r3_Pa1N

N0_M0r3_Pa1N

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 46 мнения

Публикувано: 29 October 2007 - 13:02

Сега имам друг въпрос,ако знаете от къде мога да изтрие импортнатите бутони ,че са доста и ми пречат...в смисъл в коя папка във фтп-то се качват.Благодаря Ви :)

Май само това :bgflag:

#6 Aragorn(Elesar)

Aragorn(Elesar)

    Insatiable

  • Потребители
  • ПипПипПипПипПипПип
  • 66 мнения
  • Пол:Мъж
  • Живущ в:Велико Търново, кв. Чолаковци

Публикувано: 29 October 2007 - 13:17

Виж в /style_images/1/ ... там трябва да са ;)
Казват, че е необходима минута, за да забележиш един човек, един час, за да го прецениш, един ден за да го заобичаш и цял живот, за да го забравиш.

#7 N0_M0r3_Pa1N

N0_M0r3_Pa1N

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 46 мнения

Публикувано: 19 November 2007 - 11:07

Там са..благодаря :booo:

#8 Johnnie_Walker

Johnnie_Walker

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 37 мнения

Публикувано: 31 January 2008 - 15:58

След като ги качиш в фтп-то .. или си изтрий кефа на браузъра или отиди някъде където има бутони и дай Ctrl+F5 ( ако си с Firefox ) и ще се оправи :)

При мен не се оправя. Иконите продължават да липсват.
Публикувано изображение
Също и в ACP-то.
Публикувано изображение

При самата инсталация на самия форум също има проблемация. Колкото и пъти да го преинсталирам IP.Board.Pro се зарежда почти изцяло бял и менютата са прозрачни. Това не е болка. Бих искал помощ по първия проблем най-вече, ако е възможно. :thumbsup:

#9 Tragedy

Tragedy

    Mouse driver (мишка шофьор)

  • Администратори
  • ПипПипПипПипПипПип
  • 4054 мнения
  • Пол:Мъж
  • Живущ в:Вече София
  • Интереси:Няма нищо по-интересно от самите хора.

Публикувано: 11 February 2008 - 12:51

Според мен това е заради неправилно качени файлове или грешен темплейт на облика на форума. Провери дали си качил всичко, виж дали при друг облик няма да има отново икони и виж дали няма някакви промени по този облик (в администраторския панел).

In The Darkness We All Shall Rise!

----------------------------------------
Господи, дари ме със спокойствието да приема нещата, които не мога да променя,
със смелостта да променя нещата, които мога,
и с мъдростта винаги да правя разлика между двете.





0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители