Прехвърляне към съдържание


Снимка

Черен екран при старт на компютъра

Windows 10/64

  • Моля, влезте, за да отговорите
18 отговора по тази тема

#1 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 05 October 2020 - 10:01

Здравейте, имам интересен проблем с домашен компютър и ми е необходима малко помощ! Накратко малко повече за проблема ..та при стартиране тръгва на черен екран, без курсор, без абсолютно нищо, не показва логото за вход в биоса, но индикатора на монитора показва, че има сигнал и премигва. Ако изчакам известно време понякога идва началния екран от самосебе си, но това, както казах понякога, по-често се налага да натисна копчето за рестарт или да извадя кабела на захранването и да го стартирам пак. При това положение тръгва без проблем и си работи нормално. Тествах дискове, РАМ модули, батерий по дъното, версий на биос, всичко е наред и си работи нормално. Въпроса ми е има ли начин да си измеря напрежението на захранването при стартиране на системата в началото, защото ми се струва, че именно там е проблема. Предполагам, че е задут кондензатор в захранването и от там лоша филтрация, но не съм го отваряла. Иначе параметрите на машината са следните: дъно Asus M4A78LT-M, процесор DualCore AMD Athlon II X2  255,  РАМ модули Kingston 2х8GB,  монитор Samsung SyncMaster 710N.
Моля за съвет и благодаря предварително.



#2 androns

androns

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 253 мнения
  • Пол:Мъж

Публикувано: 05 October 2020 - 11:32

Може и дънна платка да е, огледай се за подути или изтекли кондензатори.

Най-лесно е тест със друго захранване.


Публикувано изображение

#3 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 05 October 2020 - 13:10

Може и дънна платка да е, огледай се за подути или изтекли кондензатори.

Най-лесно е тест със друго захранване.

Огледах дъното не забелязах поддути кондензатори, а варианта с друго захранване за момента е невъзможен. 



#4 lupi

lupi

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 483 мнения
  • Пол:Не казвам

Публикувано: 07 October 2020 - 22:30

, но индикатора на монитора показва, че има сигнал и премигва.

А пробва ли да включиш друг монитор? Има вероятност да е от него.



#5 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23197 мнения
  • Пол:Мъж

Публикувано: 08 October 2020 - 08:21

Ако няма индикации за активност по твърдия диск/SSD, значи най-вероятно не е просто от монитора. Ако използваш отделна видео карта, премахни я и опитай само с вградената.

 

Можеш да измериш напреженията на захранващия блок, ако имаш мултицет. Описано е тук.


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#6 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 08 October 2020 - 11:32

Ако няма индикации за активност по твърдия диск/SSD, значи най-вероятно не е просто от монитора. Ако използваш отделна видео карта, премахни я и опитай само с вградената.

 

Можеш да измериш напреженията на захранващия блок, ако имаш мултицет. Описано е тук.

Твърдия диск си работи повече от нормално индикира работен процес. Няма грешки по него обновен е до последна възможна версия на фирмуера. Допълнителната видео карта е премахната, но няма промяна интересно е че 5 мин, като поседи след старта, монитора светва и всичко си е нормално. Ще опитам да замеря напреженията и ще дам отзив. Благодаря за помощта

 

А пробва ли да включиш друг монитор? Има вероятност да е от него.

Да, опитах с друг монитор положението е без промяна, както си е със текущия. Благодаря за отзива



#7 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 08 October 2020 - 14:14

Положението е ясно за мен, но искам все пак, да се погледне. Поставям снимки със съотвените напрежения и евентуално мнение, има ли начин да бъдат коригирани:

3,3v показва 2,52v

IMG-20201008-130056.jpg

5v показва 3,83v

IMG-20201008-124615.jpg

12v показва 8,94v

IMG-20201008-125318.jpg

Отворих захранването с надежда, че може би ще видя дефектирал елемент, но уви, не видях, нито поддути кондензатори, нито нещо нередно от към пистите.


IMG-20201008-133427.jpg



#8 lupi

lupi

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 483 мнения
  • Пол:Не казвам

Публикувано: 08 October 2020 - 14:41

Освен изтичане на електролит, кондензаторите могат да си загубят капацитета, без външно да им личи. Щом напрежението е общо понижено, виж високоволтовия кондензатор във входната филтрираща верига.Търсиш кондензатор с по- голям размер и с приблизителни параметри 400 v / 200mf . Но трябва да го измериш по общоприетите начини или направо да го замениш с нов.



#9 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23197 мнения
  • Пол:Мъж

Публикувано: 08 October 2020 - 15:28

След като сега захранващият блок е главният заподозрян, аз бих сменил сменил директно. Според мен просто не си заслужава времето, нервите и усилията да се сменят кондензатори. Разбира се добра идея е първо да се потвърди дали това е причината, т.е. дали с друг захранващ блок ще има проблем. Ако няма такава възможност, остава алтернативата да се разопакова новият блок внимателно, да се свържат минимално количество кабели, колкото да се направи тест, след което евентуално да се върне към магазина, ако се окаже, че проблемът не е решен.


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#10 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 08 October 2020 - 18:53

Така става още по интересно току-що тествах с чисто ново захранване и проблема си остава, започвам да мисля, че нещата вече отиват към ново дъното. Не забелязвам подути кондензатори, но явно е нещо с дъното.

#11 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23197 мнения
  • Пол:Мъж

Публикувано: 09 October 2020 - 10:03

Ако BIOS е актуална версия, можеш да опиташ да заредиш fail safe defaults настройките. Ако проблемът остане, значи може би е хардуерен. Ако проблемът се реши, тогава зареди optimized defaults и виж какъв ще е резултатът.

 

Добра идея ще е да започнеш да тестваш с разкачане на компоненти и кабели от задния панел на дънната платка, оставяш само минимумът за стартиране на системата: памет и монитор. Също така, за всеки случай, можеш да тестваш и само с една платка памет и/или с използване на различни слотове.


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#12 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 09 October 2020 - 16:56

Първо искам да благодаря на всички, които се включиха по темата.

 

Ако BIOS е актуална версия, можеш да опиташ да заредиш fail safe defaults настройките. Ако проблемът остане, значи може би е хардуерен. Ако проблемът се реши, тогава зареди optimized defaults и виж какъв ще е резултатът.

 

Добра идея ще е да започнеш да тестваш с разкачане на компоненти и кабели от задния панел на дънната платка, оставяш само минимумът за стартиране на системата: памет и монитор. Също така, за всеки случай, можеш да тестваш и само с една платка памет и/или с използване на различни слотове.

Венци, още веднъж благодаря за отзивите, БИОС е последна актуална версия, опитах с минимални компоненти размествах, но без ефект и тогава се сетих да вадя дъното, за да го огледам още по-добре.(на пръв поглед и с фенерче, не забелязах единия от кондензаторите до радиатора на процесора, че е леко поддут) 
IMG-20201009-173347.jpg

Проблема се оказа много оплетен и не очаквах, точно такава развръзка, но ..изненада. Поддутия кондензатор на дъното излезе ключа от палатката, подмених го и вече екрана си светва нормално при старт. Но изненадата беше, като си отворих и монитора (понеше единия вход куплунга за VGA нещо ми си стори прекалено разхлабен) и веднага забелязах, че вътре ме чакат още три най-малко за смяна, но в момента ги нямам със същия корпус намерих подобни, но с по-голям корпус (ще търся подобни) и ме дразни, защото не пасват и трябва да ги лягам, а не ми се иска. 

IMG-20201009-140804.jpg


#13 TechMaster

TechMaster

    Arc Tech

  • Автори
  • ПипПипПипПипПипПип
  • 1487 мнения
  • Пол:Мъж

Публикувано: 09 October 2020 - 21:59

По принцип кондензатори може да бъдат дефектни и без да са надути. Когато се вдигне техният ESR се реализира пад на напрежение по линията. Паралелно с това характеристиките им като капацитет също започват да бягат. В сигнални вериги е много важно ESR и капацитет да отговарят на параметрите, с които са заложени в нея. Кондензаторите около чипсет и регулатори на напрежение включая доста често водят до нестабилна работа на целия компютър.
Ако имаш съмнения, че има проблем с някой кондензатор, устройството не работи и се съмняваш в него, но ти изглежда здрав - нагрей го с топъл въздух малко. Капацитетът се вдига и съответно ESR пада.
Та, напрежението на онова захранване, което не е ОК най-вероятно бяга заради тия всичките кондензатори на изхода му. Между 1500 и 2200uF на 10/25V са. Обикновено на 12V линия слагат 16V, а на 5V линия - 10V.
Относно монитора - има един малък кондензатор между 10 и 33uF/63 волта. Такъв кондензатор обикновено участва във времезадаващата верига на интегралната схема, която е ШИМ регулатор и изправеното мрежово напрежение го превръща в променливо с висока честота за трансформатора използвайки транзистори, за да го превръща в нещо, което има приблизително формата на правоъгълен сигнал. Ако той умре, захранването умира. Другото, което си видял са филтровите кондензатори на изхода ниско напрежение, който храни контролната платка. Там когато има проблем или не се включва или мига.
И не на последно място, ако има проблемни филтрови по веригата за подсветката, тогава тя може да не се включи въобще. 


 

Какви кондензатори ползваш? Suscon в никакъв случай. Брак от завода са.


Aliena vitia in oculis habemus, а tergo nostra sunt.
И запомни,Всяко нещо е следствие на друго нещо и причина за трето!
Non est ad astra mollis e terris via

Имаш вирус?Не искаш да се повтаря?"Баш бая хакер" си? Тогава цъкни тук- ЦЪК
Не бъдете жертва на вирусите и недобронамерени лица.Интелигентно използване на компютъра!
Край на топлата бира и студените картофки!

#14 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 122 мнения
  • Пол:Жена

Публикувано: 11 October 2020 - 08:43

TechMaster, благодаря много за подробното разяснение. Радвам се, че все още се намират, които хора да те упътят.. Та конкретно по въпроса старото захранване, вече ще го ползвам да се занимавам върху него, заменено е с ново. Монитора обаче ми е малко проблем защото тия кондезатори вътре са на Vent KM/AM --> 1000uF/25v(1бр.) 1000uF/16v(3бр.) 470uF/25v(1бр.) и за момента не съм ги търсила, поради липса на време. За сега двата от тях които бяха доста поддути ги замених с аналози на KEA (но те са със значително по-голям корпус) наложи се да ги лягам. Засега всичко работи нормално, не съм ползвала тия на Suscon, но и аз не съм чак толкова навътре в нещата.. просто любител. Спорен ден на всички желая!



#15 TechMaster

TechMaster

    Arc Tech

  • Автори
  • ПипПипПипПипПипПип
  • 1487 мнения
  • Пол:Мъж

Публикувано: 11 October 2020 - 21:49

TechMaster, благодаря много за подробното разяснение. Радвам се, че все още се намират, които хора да те упътят.. Та конкретно по въпроса старото захранване, вече ще го ползвам да се занимавам върху него, заменено е с ново. Монитора обаче ми е малко проблем защото тия кондезатори вътре са на Vent KM/AM --> 1000uF/25v(1бр.) 1000uF/16v(3бр.) 470uF/25v(1бр.) и за момента не съм ги търсила, поради липса на време. За сега двата от тях които бяха доста поддути ги замених с аналози на KEA (но те са със значително по-голям корпус) наложи се да ги лягам. Засега всичко работи нормално, не съм ползвала тия на Suscon, но и аз не съм чак толкова навътре в нещата.. просто любител. Спорен ден на всички желая!

Опаа..Къде намери KEA кондензатори? Те са на поне 30 години. Сега фирмата прави ЕА кондензатори, но това е друг въпрос...И те се намират рядко.Suscon не купувай в никакъв случай. Jwco, Sancon, Fujicon, OST стават. Hitano, Nichicon, Rubycon са по-скъпите и редките.
GLuxon и Suscon = боклук. TEAPO - зависи, общо взето посредствени...
Па ти жена ли излезе? И човъркаш? Интригуващо.


Aliena vitia in oculis habemus, а tergo nostra sunt.
И запомни,Всяко нещо е следствие на друго нещо и причина за трето!
Non est ad astra mollis e terris via

Имаш вирус?Не искаш да се повтаря?"Баш бая хакер" си? Тогава цъкни тук- ЦЪК
Не бъдете жертва на вирусите и недобронамерени лица.Интелигентно използване на компютъра!
Край на топлата бира и студените картофки!




0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители