Прехвърляне към съдържание


Снимка

Кабели, жици и колонки


  • Моля, влезте, за да отговорите
5 отговора по тази тема

#1 Edinzdravnoob

Edinzdravnoob

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 57 мнения

Публикувано: 08 July 2018 - 17:29

Добър ден господа!

Този път идвам тук, не заради пролбем с мишката, а с тонколонките които ползвам.

Когато ги свържа към някое устройство, и пусна музика... Никак добре не се чува... Все едно някой да ви се обади от Еверест а вие да сте в България... Ужасно качество.

Бяха паднали само веднъж, но този проблем се появи сигурно месец след падането. 

Когато пусна песен, чува се инструментала, а гласът на певец никъв го няма... Трябва жакът да го въртя по 2 часа за да се оправи, и при най - лекото докосване след това, отново трябва да въртя тоя жак...

3.5мм е жакът.



#2 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 115 мнения

Публикувано: 08 July 2018 - 22:02

Къде точно се намира този 3.5мм е жак?

Няма да е лошо да споделиш от какво устройство се подава сигнала, през какъв и колко дълъг кабел минава и до какви колонки стига той.

 

Като цяло до тук ми звучи като проблем с 3.5мм -вия жак, като евентуално той трябва да се подмени с подходящ. Все пак при възможност може и проба с друг кабел, но нека първо видим малко повече информация.



#3 Edinzdravnoob

Edinzdravnoob

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 57 мнения

Публикувано: 09 July 2018 - 09:34

Ето такива са тонколоните, опитах от двата ми компютъра, опитах и с телефона, но не става... Същото лошо качество



#4 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 115 мнения

Публикувано: 09 July 2018 - 10:02

Да разбирам, че жака на самите колонки го нагласяш докато проработи като хората, ако е така то той трябва да се смени. Ще ти трябва поялник и мултицет!



#5 Edinzdravnoob

Edinzdravnoob

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 57 мнения

Публикувано: 09 July 2018 - 10:48

И каква е процедурата, че малко ми е обърканно :D



#6 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 115 мнения

Публикувано: 09 July 2018 - 13:43

Взема се такъв жак, този се реже като се замери кой кабел към къде води и по същия начин се запояват. Ако ли не се взема нов кабел който е със фабричен жак и се запоява в колоните на мястото на стария.

 

Като се замисля проблема може да е и в самия ти кабел сега, може да е дръпнат по-силно или просто да му е дошло времето. Спомена и някакво падане, но уж след това са работили нормално. Жалко, че не са 3,5мм към чинчове - кабела се сменя за секунди и веднага си проличава къде е проблема.






0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители