Прехвърляне към съдържание


Снимка

DVI not found , черен екран и рестарт


  • Моля, влезте, за да отговорите
22 отговора по тази тема

#1 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 04 October 2017 - 16:04

Здравейте, 

 

от няколко дни имам нова конфигурация със следните параметри:

MB : GIGABYTE Z270-GAMING K3
CPU : Intel Core i7 7700K
CPU FAN : Noctua NH-U14S
RAM : HyperX 2x8gb DDR4 2666Mhz
GPU : Gigabyte Xtreme Gaming GTX1070
SSD : Samsung 850 Evo 256gb
HDD : WD Caviar Black 1TB
PSU : Smart SE 730W

OC: WINDOWS 10 x64 

 

От няколко дни имам следния проблем: 
случай 1 - докато играя нещо в един момент монитора изгасва и пише DVI signal not found , след което остава черен екран и трябва да ресна компютъра
случай 2 - докато играя нещо в един момент монитора изгасва и пише DVI signal not found , след което се изключва , после изписва DVI и се включва обаче цялата система е "забила" и не мога да направя нищо друго освен рестарт
случай 3 - докато играя нещо в един момент монитора изгасва и пише DVI signal not found , след което няколко пъти монитора се включва и изключва със съобщения DVI --> DVI not found --> DVI и така ... решението е отново рестарт

 

Всички драйвъри са ъп-нати до най-новите.

 

Нещо което установих последните часове: 
- цяла вечер компютъра си работи докато вървеше стрийм от Twitch , не се е рестартирал
- днес пуснах стрийм и започнах да играя , след 10-15 минути - DVI not found , системата заби и трябваше рестарт

- опитах да пусна една игра ( H1Z1 KoTK ) като нарочно стоях в главното меню без да пипам нищо , след 10-15 минути DVI not found и компютъра се рестартира

- когато компютъра стои без да се прави нищо на него , или просто се работи в Google Chrome - няма проблеми 
- DVI not found ми се случи и докато гледах видео ОТ КОМПЮТЪРА , натиснах просто дясно копче на десктопа и системата заби , трябваше да ресна

Надявам се да има човек който ще успее да ми помогне в тази битка.
Благодаря предварително!

 

 

 



#2 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 19 мнения

Публикувано: 04 October 2017 - 17:02

Махни външното видео и пробвай как ще е само с вграденото.



#3 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 22529 мнения
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 04 October 2017 - 17:56

Интересно, че не си споменал как е свързан мониторът към видео картата. Ако е точно посредством DVI, опитай с HDMI кабел.

 

И не се сдържам: такъв overkill си направил за някои компоненти, поне да беше взел добър захранващ блок. :)


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#4 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 19 мнения

Публикувано: 04 October 2017 - 18:48

Ако си клоквал нещо по системата махни клока и виж как е без него.



#5 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 04 October 2017 - 20:57

Монитора е свързан именно с DVI кабел към картата. За съжаление нямам HDMI кабел в момента но мисля тези дни да отида до маркета да видим какво ще намеря. По-специален ли трябва да е кабела , за да поддържа 144hz или вече и най-обикновените го имат като функция?

За overkill не знам , не разбирам....това ми предложи мой приятел като конфигурация, а той със согурност разбира доста. Картата е Gigabyte Aorus 1070 , не ,Xtreme Gaming , забравил съм да го променя.

Не съм клоквал нищо по системата , реално картата сама се бууства. Само с вградената карта си работи и няма проблем , но с нея няма как да играя нещо , за да тествам.

#6 naruto

naruto

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 159 мнения
  • Пол:Мъж

Публикувано: 04 October 2017 - 22:00

Като начало може да обновиш биоса с последния F8 - http://download.giga...aming-k3_f8.zip

 

п.с. И HDMI и DP ще свършат работа в зависимост от версията но DVI-D си е стандартно и няма нужда да се сменя ако кабела е читав.

Преди да купуваш каквито и да е кабели виж характеристиките на монитора и кой интерфейс иска за целта (не си му написал модела).

Колкото до драйверите това че са най-новите не изключва проблема да е от тях.



#7 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 05 October 2017 - 15:06

Монитора е този: ASUS VG248QE

Страх ме е да пипам по БИОС-а понеже не съм навътре в нещата и да не стане беля ... 

Около 15 часа ( от които 6 часа геймплей ) компа си работеше и преди малко пак ... DVI signal not found , черен екран и рестарт.

Чудя се преинсталация на 10-ката дали ще доведе до нещо положително? 

 

PS: Опитах да обновя BIOS-а с F8 но когато отворя файла ми изписва "Приложението не е съвместимо с вашия компютър" 

Към момента версията на BIOS-a е: F7 , 24.4.2017г



#8 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 22529 мнения
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 05 October 2017 - 15:56

Актуализирането на UEFI в днешно време е сравнително лесна задача, но обикновено е от по-крайните методи. Т.е. можеш да не бързаш с него, но не го отписвай като вариант.

 

Според мен е по-практично да опиташ с друг кабел за всеки случай. За да се справя пълноценно с 144Hz/FPS, трябва да е DisplayPort кабел, HDMI поне версия 1.3 или dual Link DVI. Ако текущият ти кабел е single link, ще трябва да го смениш така или иначе.

Ето ти сравнение между single и dual link:

tuzbC.png


Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#9 naruto

naruto

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 159 мнения
  • Пол:Мъж

Публикувано: 05 October 2017 - 21:09

 

PS: Опитах да обновя BIOS-а с F8 но когато отворя файла ми изписва "Приложението не е съвместимо с вашия компютър" 

Към момента версията на BIOS-a е: F7 , 24.4.2017г

 

http://download.giga...r_200series.zip



#10 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 05 October 2017 - 23:39

Днес погледнах и със сигурност мога да кажа че текущия ми кабел е DUAL DVI. 
Чудя се възможно ли е въобще зареди един кабел да се рестартира системата в някакви рандом моменти ?
Дали преинсталация на Windows-a би имало някакъв ефект или ако проблем е хардуерен по-скоро не ? 

 

Иначе се замислих дали да не пробвам да ъпдейтна BIOS-а зареди тази статия - https://hothardware....s-microcode-fix

Все пак до няколко дни ще гледам да си купя един DisplayPort кабел , за да пробвам и с него как ще са нещата.

PS: Пусках някакви тестове за видео-картата ( FurMark ) и за процесора ( prime95 ) , системата не крашна и в двата случая.

PS2: Когато опитвам да потърся нови драйвъри тук https://www.intel.co...-assistant.htmlми изписва " Sorry, there were no products detected. " . това нормално ли е ?



#11 plamen_80

plamen_80

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 19 мнения

Публикувано: 06 October 2017 - 00:02

В логовете на ОС-а пише ли нещо околко времето на забиване на машината?

Когато изчезне картината, звук има ли или той спира също?

Физически кой е сглобявал компютъра ти?

Как се движат температурите ти?



#12 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 06 October 2017 - 12:07

В логовете на ОС-а пише ли нещо околко времето на забиване на машината?

Когато изчезне картината, звук има ли или той спира също?

Физически кой е сглобявал компютъра ти?

Как се движат температурите ти?

Нямам идея къде са тези логове ... ако кажете къде са тези файлове ще проверя.

В повечето случаи след като изпише DVI not found директно се рестартира компютъра. 

Компютъра е сглобен във Vali Computers

Температурите мисля че са нормални: между 30-40 градуса на картата докато не играя нещо , само гледам stream ... и между 30-35 градуса на процесора в същата ситуация.
Следя ги и докато играя , и докато стриймвам ... няма проблем с градусите.

 

ПС: По време на игра картата е на около 55-65 градуса , процесора 50-55 градуса. Единственото което забелязвам е , че GPU usage е на около 95%  но не знам дали това оказва някакво влияние за конкретния проблем.



#13 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 06 October 2017 - 13:50

Успях да се добера до логовете ... отново се рестартира докато играех , ERROR-a е нещото което ни интересува в случая. 
 

Бързо проверих Гугъл и се натъкнах на тема с този проблем: https://software.int...ng/topic/706477, доколкото разбирам това може би е свързано с някакви драйвъри и процеси на Intel. Посъветвайте ме какво точно и как трябва да изтрия / спра / деинсталирам и така.

Прикрепен(и) файл(ове)



#14 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 06 October 2017 - 14:59

Изключих процесите които даваха грешка. Компютъра обаче отново се изключи , този път трябваше да го изключа от токаа за няколко минути , за да мога да го пусна.
Когато проверих отново логовете открих тази грешка която съвпада с часа на изключването.

 

Прикрепен(и) файл(ове)



#15 anarhistabg

anarhistabg

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 12 мнения

Публикувано: 06 October 2017 - 16:12

Нов рестарт ... Това са последните 2 грешки които намирам в логовете....

ПС: Извинявам се , че пиша мнение след мнение но нямам възможност да редактирам предишен пост ... поне аз не виждам такава опция.

Прикрепен(и) файл(ове)






0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители