Прехвърляне към съдържание


Снимка

Проблем с Freemake Video Converter под ХР


  • Моля, влезте, за да отговорите
8 отговора по тази тема

#1 barbuncela

barbuncela

    Resident Evil

  • Потребители
  • ПипПипПипПипПипПип
  • 484 мнения
  • Пол:Жена
  • Живущ в:вкъщи,от време на време и на луната
  • Интереси:Интернет,компютри,електроника, книги,филми,мода,фитнес.пътувания!СЛАДОЛЕД!

Публикувано: 15 February 2017 - 13:02

Здравейте момчета!

 

Ами това е! Наложи се да преинсталирам ХР и при инсталацията на Freemake Video Converter - тази версия си ползвам от дълго време 4.1.9

Иска  Microsoft .NET Framework 4.5 - по рано искаше версия 3.5. Само че 4.5 не става за ХР! Опитах и с стари версии на Freemake, но със същия резултат.

Даже му изсипах всички видове актуализации (не съм им фен) така ме посъветва една страница от Microsoft, 315 бройки!!!

 

Пак иска 4.5! мога ли да го измамя някак това нещо? 

 

Благодаря! :)


Зад всеки прецакан компютър стои по един човек, който твърди, че нищо не е пипал по него.

Почвам сериозно да се замислям за... Линукс! Мм..да..натам отива!


#2 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 22300 мнения
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 15 February 2017 - 14:06

Не, няма как да я излъжеш. Малко не стана ясно, не намери стари версии, които да изискват .NET Framework 3.5 или и въпросните версии също не работят вече?


Love is just a chemical, no matter the origin. We give it meaning by choice.

 

- Eleanor Lamb


#3 barbuncela

barbuncela

    Resident Evil

  • Потребители
  • ПипПипПипПипПипПип
  • 484 мнения
  • Пол:Жена
  • Живущ в:вкъщи,от време на време и на луната
  • Интереси:Интернет,компютри,електроника, книги,филми,мода,фитнес.пътувания!СЛАДОЛЕД!

Публикувано: 15 February 2017 - 15:03

Не, няма как да я излъжеш. Малко не стана ясно, не намери стари версии, които да изискват .NET Framework 3.5 или и въпросните версии също не работят вече?

Не, и старите версии вече не работят. Всички версии искат 4.5... :lookaround:


Зад всеки прецакан компютър стои по един човек, който твърди, че нищо не е пипал по него.

Почвам сериозно да се замислям за... Линукс! Мм..да..натам отива!


#4 Win7user

Win7user

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 31 мнения
  • Пол:Мъж
  • Живущ в:Русе

Публикувано: 15 February 2017 - 15:24


Даже му изсипах всички видове актуализации (не съм им фен) така ме посъветва една страница от Microsoft, 315 бройки!!!

Как му ги изсипа? Пробвай през Security center>Check for the latest updates from Windows update. Ще ти се провери какво имаш инсталирано и ще ти се предложат липсващи актуализации, свързани не само със сигурността. Автоматично се отваря IE дори да не е браузър по подразбиране. Това го направих преди 10-на дни и сработи -с Windows ХР...


"Prevention is better than cure."


#5 barbuncela

barbuncela

    Resident Evil

  • Потребители
  • ПипПипПипПипПипПип
  • 484 мнения
  • Пол:Жена
  • Живущ в:вкъщи,от време на време и на луната
  • Интереси:Интернет,компютри,електроника, книги,филми,мода,фитнес.пътувания!СЛАДОЛЕД!

Публикувано: 15 February 2017 - 15:33

Как му ги изсипа? .

 

Ами много лесно става! Като включиш Automatic Updates !


Зад всеки прецакан компютър стои по един човек, който твърди, че нищо не е пипал по него.

Почвам сериозно да се замислям за... Линукс! Мм..да..натам отива!


#6 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 22300 мнения
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 15 February 2017 - 17:13

Не, и старите версии вече не работят. Всички версии искат 4.5... :lookaround:

Вече? Ако всички версии на програмата изискват версия 4.5 на .NET Framework, как тогава предишни версии са функционирали преди, но вече не?


Love is just a chemical, no matter the origin. We give it meaning by choice.

 

- Eleanor Lamb


#7 barbuncela

barbuncela

    Resident Evil

  • Потребители
  • ПипПипПипПипПипПип
  • 484 мнения
  • Пол:Жена
  • Живущ в:вкъщи,от време на време и на луната
  • Интереси:Интернет,компютри,електроника, книги,филми,мода,фитнес.пътувания!СЛАДОЛЕД!

Публикувано: 15 February 2017 - 17:47

Вече? Ако всички версии на програмата изискват версия 4.5 на .NET Framework, как тогава предишни версии са функционирали преди, но вече не?

Нямам идея! Имах си един инсталационен файл и вървеше, но го изтрих,като мислех, че винаги мога да си го дръпна пак, обаче греда! Получи се това.

 

Но преди малко намерих същата версия 4.1.9.8 само, че от торент и тръгна,     :cap: без да ми иска нищо повече! Ще си запазя този инсталационен файл.

Ако някой го интересува мога да му го дам!  :juggle:

 

 

 

п.п. Всички стари версии изтеглени от официалният сайт искат NET Framework 4.5 ,защо е така, нямам никаква идея!


Зад всеки прецакан компютър стои по един човек, който твърди, че нищо не е пипал по него.

Почвам сериозно да се замислям за... Линукс! Мм..да..натам отива!


#8 angelatanas

angelatanas

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 34 мнения

Публикувано: 15 February 2017 - 17:57

Нямам идея! Имах си един инсталационен файл и вървеше, но го изтрих,като мислех, че винаги мога да си го дръпна пак, обаче греда! Получи се това.

 

Но преди малко намерих същата версия 4.1.9.8 само, че от торент и тръгна,     :cap: без да ми иска нищо повече! Ще си запазя този инсталационен файл.

Ако някой го интересува мога да му го дам!  :juggle:

 

 

 

п.п. Всички стари версии изтеглени от официалният сайт искат NET Framework 4.5 ,защо е така, нямам никаква идея!

Аз бих искал линка.С версия 4.1.4.8 съм,но имам Net.4,по-късна не можем заради XP-то.Ще ти бъда благодарен.



#9 barbuncela

barbuncela

    Resident Evil

  • Потребители
  • ПипПипПипПипПипПип
  • 484 мнения
  • Пол:Жена
  • Живущ в:вкъщи,от време на време и на луната
  • Интереси:Интернет,компютри,електроника, книги,филми,мода,фитнес.пътувания!СЛАДОЛЕД!

Публикувано: 15 February 2017 - 18:08

Аз бих искал линка.С версия 4.1.4.8 съм,но имам Net.4,по-късна не можем заради XP-то.Ще ти бъда благодарен.

 

http://dox.bg/files/dw?a=d61abad24d


Зад всеки прецакан компютър стои по един човек, който твърди, че нищо не е пипал по него.

Почвам сериозно да се замислям за... Линукс! Мм..да..натам отива!





0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители