Прехвърляне към съдържание


Снимка

Малък проблем с дял D


  • Моля, влезте, за да отговорите
6 отговора по тази тема

#1 georgi711220

georgi711220

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 374 мнения

Публикувано: 30 November 2015 - 12:49

Здравейте съфорумци!

Преинсталирах днес компютъра на съседката, двуядрен с два гигабайта Рам, но малък хард 40гб, затова го кара на ХР.

Беше бъкан с вируси. Разделен на дла дяла по 20гб. Изтрих само С създадох го и форматирах, заврших инсталацията, обаче дял D и сега се вижда като флашка а не като нормален дял, както би трябвало. Според мен е повреден нещо от вирус?! Има снимки там и не искаха да го трия и създавам наново - има ли начин сега да го оправя да се вижда нормално, както се вижда С?

Дяла се отваря, но просто се вижда като флашка?

Аз мисля съседктата да си изтегли ценното инфо и да форматираме дял D или ще е нужно нова преинсталация, изтриване на двата дяла и създаването им отново?!

Благодаря!



#2 panevdd

panevdd

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 3011 мнения
  • Пол:Мъж
  • Живущ в:Сунгурларе
  • Интереси:Икономика, Информационни технологии, Пчеларство

Публикувано: 30 November 2015 - 16:02

Включи показването на скритите и системните файлове и виж дали има Autorun.inf в D: -то; ако има - изтрий го.


Публикувано изображение Публикувано изображение
Не съществува такова нещо като абсолютна обективност. Затова ползвам Google, Wikipedia, търсачката на форума, чета някои съвети и правилата на форума.

#3 georgi711220

georgi711220

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 374 мнения

Публикувано: 30 November 2015 - 17:04

Включи показването на скритите и системните файлове и виж дали има Autorun.inf в D: -то; ако има - изтрий го.

Благодаря много!

Наистина имаше такъв файл, изтрих го и се оправи се и сега се показва както трябва :)



#4 lozan1

lozan1

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 121 мнения
  • Пол:Мъж

Публикувано: 07 December 2015 - 19:40

Ще използвам тази тема за следния проблем. Закупих нов DELL Latitude 3450 с инсталиран Убунту. Реших да инсталирам Win 10, но явно съм изтрил системния партишън и сега търси някакви драйвъри. Не ми позволява да създам нов партишън, на който да инсталирам ОС.



#5 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23042 мнения
  • Пол:Мъж
  • Живущ в:Русе

Публикувано: 08 December 2015 - 11:26

Ако говориш за чиста инсталация на Windows 10, то не би трябвало да имаш проблем да изтриеш всички дялове и да си ги създадеш от нулата.

Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#6 Филип

Филип

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения
  • Пол:Мъж

Публикувано: 08 December 2015 - 19:22

Ако съм разбрал правилно това на снимката е проблема:

 

NN5Wob4.jpg

 

Преди години ми се беше случило това съобщение както и след време проблем с разпознаването на всички дялове след като на компютъра е бил инсталирана някоя дистрибуция на Linux. Реших проблема като форматирах диска в формат NTFS без никакви дялове от gnome disk utility с "жив" диск на Zorin os. За мен е логично  инсталирането на Windows да прави проблеми когато на диска има дялове от неподдържана файлова система или е криптиран за разлика от нелогичното за мен нещо след инсталиране Windows да премахва буутването на линукс (GRUB2...), но това последното няма нищо общо с проблема.



#7 lozan1

lozan1

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 121 мнения
  • Пол:Мъж

Публикувано: 09 December 2015 - 18:20

Ако съм разбрал правилно това на снимката е проблема:

 

NN5Wob4.jpg

 

Преди години ми се беше случило това съобщение както и след време проблем с разпознаването на всички дялове след като на компютъра е бил инсталирана някоя дистрибуция на Linux. Реших проблема като форматирах диска в формат NTFS без никакви дялове от gnome disk utility с "жив" диск на Zorin os. За мен е логично  инсталирането на Windows да прави проблеми когато на диска има дялове от неподдържана файлова система или е криптиран за разлика от нелогичното за мен нещо след инсталиране Windows да премахва буутването на линукс (GRUB2...), но това последното няма нищо общо с проблема.

Точно това се получаваше. В началото на инсталацията ми предлагаше 2 варианта за буутване, като показваше на 2 места инсталационния ми диск. Винаги избирах първия и се получаваше горното съобщение. На второто място, където се показваше инсталационния диск,беше изписано UEFI............... Избрах него  и се получи. Благодаря. 






0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители