Прехвърляне към съдържание


Снимка

Проблем с компютъра

компютър захранване свирене

  • Моля, влезте, за да отговорите
57 отговора по тази тема

#1 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 11:23

Привет специалисти. Компютъра ми работеше без проблем , но си купих нова видео карта и след като я сложих, включих компютъра заработи и след 10-тина секунди нещо започна да свири/пищи. Захранването е inter-tech sl-500a - 500W. Не знам дали са реални тези ватове, но си мисля, че проблемът е в него. Видео картата е Gigabyte nvidia geforce gtx 650 4 gb. Дайте ми съвет какво да правя. Благодаря предварително

#2 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 23197 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 13:36

Откъде идва това пищене? Опиши го, ако можеш. Каква е била видео картата преди това?

Love is just a chemical, no matter the origin. We give it meaning by choice.
 


- Eleanor Lamb (BioShock 2)


#3 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 14:01

Ами пищенето идва от захранването , много тънък и силен звук. Старата видео карта беше Asus radeon HD 5450 1 gb. Другото което ми направи впечътление е ,че пробвах пак ,но не иска да тръгва и с двете видео карти . само черен екран

#4 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 14:47

Звука в захранването като този ли е?



#5 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 15:04

Не. Четах в друга тема, че можело да е от молех кабелите. Ще пробвам и ще пиша..



П.П. Всички букси изкарах и вкарах. Пускам всичко се върти , но само черен екран.. Пробвах и с вграденото видео - същата работа

#6 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 15:50

Пробвайте външната видеокарта на друг компютър.



#7 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 20:55

Не е от видео картата. Пробвам със старата и с вградената - същата работа. Нещо друго е

#8 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 20:58

Откъде си сигурен, може и 2-те да са дефектирали. Пробвай с Reset на BIOS. Махаш батерията от дъното за 3-4 минути и я слагаш обратно.



#9 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 21:02

Ама то е от днес. Компа си бачкаше без проблем дойде ми новата карта сложих я пуснах го почна да пищи и от тогава нито старата нито новата нито вградената

#10 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 22:26

Пробвай с ресет на BIOS. Какво е това "свирене/пищене". Звука от пищенето като този ли е? Кога се появява? Опишете ни малко ситуацията няма как да гадаем.



#11 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 22:32

Значи след като сложих новата видео карта го пуснах и зареди до мястото където трябва да натисна Ф1 и след като го натиснах ми изписа да си преинсталирам компютъра , защото съм сложил нов компонент. И точно тогава започна да свири много силно и тънко, идваше от захранването. От там на татък не ще и не ще... След това пробвах със старата видео карта и с вградената но не иска въобще да изкарва картина. Всички вентилатори се въртят.



#12 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 22:41

Огледай дъното за подути/разтекли кондензатори, ако имаш възможност и знания може да отвориш капака на захранването, и там да погледнеш за подути кондензатори. Ако нещо се съмняваш, може да ни снимаш дъното/захранването, за да огледаме и ние.

 

Пробвай с ресет на BIOS. 

И точно тогава започна да свири много силно и тънко

Така както ми го описваш нищо не мога да разбера. Силно ли се чува или само когато се доближиш?



#13 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 22:43

Захранването е в гаранция. Купих го от Емаг . Беше на скоро. Ще огледам за кондензаторите. Гледах но сега ще погледна по добре

П.П. Ти ми каза да махна батерията за 3-4 мин. за да се ресне биоса. нищо не става.  друг начин няма ли ?



#14 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1566 мнения
  • Пол:Мъж

Публикувано: 12 August 2014 - 22:57

Захранването е в гаранция. Купих го от Емаг .

Тогава не го разглабяй. 

 

П.П. Ти ми каза да махна батерията за 3-4 мин. за да се ресне биоса. нищо не става.  друг начин няма ли ?

Как така не става? Ако вече си я махал и пак дава черен екран значи не е сработило ще пробваме нещо друго.



#15 Dobata10

Dobata10

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 36 мнения

Публикувано: 12 August 2014 - 22:59

Да махах я както ми каза за 3-4 мин. пак няма ефект. пробвах дори без нея . няма ефект пробвах само дъно процесор рам и видео без другите неща пак няма ефект







Други теми с тагове компютър, захранване, свирене

0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители