Прехвърляне към съдържание


Снимка

Проблем с монитора

монитор

  • Моля, влезте, за да отговорите
35 отговора по тази тема

#1 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 28 January 2012 - 22:41

Имам проблем със монитора,като пусна компютъра и почне да зарежда windowsa екрана светва и изгасва трябва да си играя 10-15мин да го пускам и гаса и да натискам копчето на монитора докато на екрана се покаже картина ..Видео картата ми е нова и мисля че проблема е в нея....Някои ако помогне ще съм му много благодарен !

#2 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 28 January 2012 - 22:45

Не разбрах кое копче трябва да натискаш 10-15 мин за да излезе картина ?
Екрана светва и изгасва, това значи ли че се показва картина и изчезва или ?
Пробвай под Safe Mode дали ще се получи същия проблем. Ако не знаеш как се влиза в този режим пиши.
Прави каквото трябва, пък да става каквото ще!

#3 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 28 January 2012 - 22:48

Значи показва се картината и изгасва после натискам копчето на монитора за вкл. и изк. много пъти и се оправя...И ще съм благодарен ако обясниш как да го направа на save мод...

#4 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 28 January 2012 - 22:54

Ами това малко прилича на проблем с видео карта, но нищо не се знае. Под Safe Mode се влиза след като рестартираш компютъра и като почнат да се зареждат белите букви на черен фон почвай да натискаш F8 и ще ти даде избор на няколко режима. Safe mode, Safe mode with networking и т.н. Ти избери само Safe Mode и изчакай да се зареди и да се стартира и виж дали там имаш същите проблеми.
Прави каквото трябва, пък да става каквото ще!

#5 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 28 January 2012 - 22:55

Ще го опитам но ако нестане после трябва да се моля да се включи :S...Между другото видео картата е нова и след като я смениха ми прати този проблем....

#6 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 28 January 2012 - 23:00

Ами не знам дали е инсталиран правилни драйвер и дали ако е правилния е последната версия. Това можеш да го провериш лесно. Провери ако искаш все пак окабеляването на монитора ти хубаво, въпреки че това не би трябвало да е от това.
Кажи все пак как се казва въпросната видео карта.
Прави каквото трябва, пък да става каквото ще!

#7 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 28 January 2012 - 23:00

Опитах но когато натискам Ф8 ми дава да избирам боот устроиства.... а неми показа нищо за safe mode...

#8 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 28 January 2012 - 23:02

Хмм странно, помня че и при мен се получи така на един комп с Asus дъно. Избери Hard diskа ти да буутне и след като натиснеш Enter за избора натискай пак F8 :)
Прави каквото трябва, пък да става каквото ще!

#9 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 28 January 2012 - 23:13

Ще опитам :)

Сега го направих на safe mode и когато ми зареди нямаше нет и и го рестартирах и се оправи сега настроено ли е вече на safe mode?Или не съм направил нищо..

#10 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 28 January 2012 - 23:54

Нещо не разбрах. То е ясно, че под сейф мод няма да има интернет, защото избрахме само Safe Mode , а не Safe mode with network. Целта да влезем в сейф моде е, че там се зареждат само стандартните драйвери и нищо излишно, за да може да се провери от къде идва проблема.
Обаче така както си отговорил не успях да разбера, след като си рестартирал вече си влезе в нормален режим имаше ли проблеми ?
Прави каквото трябва, пък да става каквото ще!

#11 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 01 February 2012 - 17:06

Да проблема си остана..

#12 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 01 February 2012 - 18:13

Ами тогава би било добре да опиташ да махнеш драйверите, които са инсталирани в момента и да инсталираш най-новите от сайта на производителя.
Иначе веднага ли след като ти я смениха, смисъл още като си взе компютъра и го пусна го имаше проблема ?
Прави каквото трябва, пък да става каквото ще!

#13 Barca123

Barca123

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 9 мнения

Публикувано: 02 February 2012 - 14:50

Ами тока гасна 1 път и след като доиде го пуснах и почна да прави тоя проблем.

#14 megatone

megatone

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 91 мнения

Публикувано: 02 February 2012 - 20:21

Монитора ти е за ремонт. Как проблем с драйвери ще се оправя от натискане на power бутона на монитора?!?

#15 VIS

VIS

    Потребител

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1370 мнения
  • Пол:Мъж
  • Живущ в:Сандански
  • Интереси:Много :Р

Публикувано: 04 February 2012 - 14:22

Аз също се изгубих из темата, но интересно ми беше, че под Safe Mode няма проблем, поне така разбрах. А и сега разбирам, че тока е гаснал. Това обяснява много неща.
Прави каквото трябва, пък да става каквото ще!





Други теми с тагове монитор

0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители