Прехвърляне към съдържание


Снимка

проблем с Quick Launch Menu


  • Моля, влезте, за да отговорите
7 отговора по тази тема

#1 МоДеЛчО

МоДеЛчО

    undaunted

  • Потребители
  • ПипПипПипПипПипПип
  • 166 мнения
  • Пол:Мъж
  • Живущ в:Габрово
  • Интереси:Здраве ,сила,дух а в главата КУХ :)

Публикувано: 27 January 2010 - 15:15

Та проблемът ми е следният.След рестартиране на компютъра ми лентичката за бързо стартиране на задача изчезна и не мога да я възтановя.Опитах да я изтегля(разширя след като съм махнал отметката за Lock the Taskbar),но уви ... не стана.Поразрових се из машината, и си намерих папката Quick Lunch.Всичките ми преки пътища са на лице,но не излизат в таск бара.
Защо е станало така? И защо не мога да възстановя иконите на таск бара си?
Благодаря предварително на отзовалите се!
Публикувано изображение
Публикувано изображение

#2 draco_volans

draco_volans

    Just-like-that...

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 1950 мнения
  • Пол:Мъж
  • Живущ в:Пловдив
  • Интереси:Мъничко от хората и повечко от човеците

Публикувано: 27 January 2010 - 15:32

На лентата за задачите, като дадеш десен бутон => Properties => Taskbar appearance. Последната отметка (Show Quick Launch) сложена ли е?
Life is a carnival...
Публикувано изображение

#3 МоДеЛчО

МоДеЛчО

    undaunted

  • Потребители
  • ПипПипПипПипПипПип
  • 166 мнения
  • Пол:Мъж
  • Живущ в:Габрово
  • Интереси:Здраве ,сила,дух а в главата КУХ :)

Публикувано: 27 January 2010 - 16:01

На лентата за задачите, като дадеш десен бутон => Properties => Taskbar appearance. Последната отметка (Show Quick Launch) сложена ли е?

Май само това не бях погледнал.И не беше сложена отметката.Благодаря ти draco
Публикувано изображение
Публикувано изображение

#4 valin

valin

    потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 92 мнения
  • Пол:Мъж
  • Живущ в:България / Ботевград

Публикувано: 19 February 2010 - 08:13

Здравейте,проблемът ми е същия,като на Моделчо.Просто от лентата с инструменти ми изчезна бързото стартиране(Quick Launch Menu).Прерових целия дял С за папка Quick Launch Menu,но не открих,а след поставяне на отметка (Show Quick Launch)в свойствата на лентата на задачите ми изписва,че не може да бъде създадена нова лента.
Публикувано изображение Публикувано изображение

#5 evda82

evda82

    Invisible

  • Потребители
  • ПипПипПипПипПипПип
  • 97 мнения
  • Пол:Жена
  • Живущ в:Силистра
  • Интереси:Компютри, схеми и електроника

Публикувано: 19 February 2010 - 13:51

Извинявам се, но не разбрах за каква ОС става въпрос? Ако може да уточните! :)

#6 darco

darco

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 296 мнения

Публикувано: 19 February 2010 - 17:09

Quick Launch се намира в C:\Documents and Settings\потребителското име\Application Data\Microsoft\Internet Explorer. Ако не е там, може да я създадеш.За по-сигурно , след това Start->Run->ie4uinit.exe ->ОК. Сега вече се опитай да пуснеш Quick Launch лентата и ако дава пак грешка. Start->Run->regsvr32 /i shell32.dll->OK.След това Start->Run->regsvr32 /i browseui.dll->OK .


При неуспех последен опит -> http://www.raymond.c...area-problems/.

Това е за XP :)

#7 valin

valin

    потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 92 мнения
  • Пол:Мъж
  • Живущ в:България / Ботевград

Публикувано: 19 February 2010 - 19:50

Quick Launch се намира в C:\Documents and Settings\потребителското име\Application Data\Microsoft\Internet Explorer. Ако не е там, може да я създадеш.За по-сигурно , след това Start->Run->ie4uinit.exe ->ОК. Сега вече се опитай да пуснеш Quick Launch лентата и ако дава пак грешка. Start->Run->regsvr32 /i shell32.dll->OK.След това Start->Run->regsvr32 /i browseui.dll->OK .


При неуспех последен опит -> http://www.raymond.c...area-problems/.

Това е за XP :)


C:\Documents and Settings\потребителското име\Application Data\Microsoft\Internet Explorer тази папка я нямам (ИЕ).А иначе става въпрос за ХР.Другите команди ги пробвах,но нищо не се получава.Незнам,дали ако преинсталирам (ИЕ) няма да се оправят нещата,щом като папката на (ИЕ) не е в горе споменатата директория.
Публикувано изображение Публикувано изображение

#8 valin

valin

    потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 92 мнения
  • Пол:Мъж
  • Живущ в:България / Ботевград

Публикувано: 20 February 2010 - 08:18

Благодаря много,получи се.Преинсталирах IE и след това изпълних тези стъпки,които darco ми каза (Start->Run->ie4uinit.exe ->ОК.Start->Run->regsvr32 /i shell32.dll->OK.Start->Run->regsvr32 /i browseui.dll->OK .).Още веднъж БЛАГОДАРЯ. :thumbsup: :yeah: :cap:
Публикувано изображение Публикувано изображение




0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители