Прехвърляне към съдържание


Снимка

Не мога да свържа лаптопа към интернет.


  • Моля, влезте, за да отговорите
14 отговора по тази тема

#1 muzicantini

muzicantini

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 14 Мнения:

Публикувано: 26 April 2009 - 16:27

Здравейте! Преди два дни си купих лаптоп Compaq presario - http://www.technopolis.bg/promo/hp/ - Този от промоцията, който е за 999 лева. Изпробвах го на wireless нет, нямаше проблеми - в един хотел часове наред работих. Прибрах се у нас и реших да го свържа с кабелния интернет. Нета ми е директек, смисъл че нямам рутери, модеми или нещо подобно, кабела влиза през прозореца и отива в буксата на компютъра. Реших да го свържа към компютъра. Той е с Виста Basic SP1 на български. Антивирусната е Нортън интерент секюрити. Като свържа кабела уж се свързвам с мрежата, но всъщност няма интернет. Влизам в "Управление на мрежите" и там картинката е следната - Компютърът е свързан към мрежата (която преди я цъкнах, че е домашна), но мрежата не е свързана с интернета (всмисъл, че между мрежата и глобусчето има кръстче) и нищо не става. Някакви идеи??

#2 Lokoto

Lokoto

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 428 Мнения:
  • Пол:Мъж
  • Живущ в:The Back Site of the Moon

Публикувано: 26 April 2009 - 20:09

Здравей muzicantini,
Добре дошъл в нашия форум!
Мисля, че най-вероятно проблемът е в ограниченията, които нашите български доставчици обикновено правят. т.е. ограничават потребителите по MAC адрес, да не вземи някой да се вържи незаконно за "жицата" ти....
Как ще решиш проблема? Най-лесно и най-бързо е да звънниш на доставчика си и да му кажеш, че имаш нов компютър, за да го включи в списъка на разрешените машини към твоя IP адрес.Ако това не е проблема, пиши отново, ще се опитаме да намерим и на теб решение на проблема... :hesthebest:
Gigabyte GA-965P-S3/Intel Core 2 Quad Q8400/2x2GB PQI 800Mhz/Sapphire HD 5670 1GB/2x WD 640GB 7200 64MB SATA III Black/CoolerMaster PSU GX 650W

#3 muzicantini

muzicantini

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 14 Мнения:

Публикувано: 26 April 2009 - 21:39

Добре, мерси за съвета, утре ще се обадя да попитам.

#4 muzicantini

muzicantini

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 14 Мнения:

Публикувано: 28 April 2009 - 12:24

Така... Значи стана едно голямо мазало. След поредица от обаждания до Cabletel най-накрая ми продиктуваха едно ИП, което ми казаха да въведа и на двата компютъра. Резултатът беше, че на стария нямах никакъв нет, а на лаптопа само скайп. След това ми казаха, че за да има нет и на двата компютъра трябвало да си купя рутър, с безжичен приемник за компютъра и да им го занеса да направят настройката срещу 20 лв. Много гадно от тяхна страна. Та... Има ли друг начин да се свържа или само така може?

#5 tzwaro82

tzwaro82

    Обичам добре свършената работа

  • Потребители
  • ПипПипПипПипПипПип
  • 301 Мнения:
  • Пол:Мъж
  • Живущ в:София, България

Публикувано: 28 April 2009 - 13:27

Cамо IP ли ти дадоха? Би трябвало да ти дадат адрес, маска, шлюз и ДНС съвръри /поне един/.
Ако кабела не ти пречи- най-лесният вариант е да смениш МАС адреса на единият комп,да го направиш като на другият. Така ще ползваш интернет само на едната машина. После им се обаждаш, казваш им адреса, а те да ти продиктуват всички настройки. Въвеждаш ги и на двата компютъра, и би трябвало да работи.
За да имаш Интернет и на двете машини- ще ти трябва рутер /това е най-лесният начин/, а дали ще е жичен или безжичен решаваш ти. Най-евтините жични започват от около 35лв., а безжичните тръгват от 60. Не може да очакваш чудеса от тях все пак- за тези пари само "базова" функционалност и забивания при пускане на торен програми. Ако доставчика ти не те ограничава и по други параметри ще свършат работа, затова преди да се втурнеш на пазар, попитай доставчика си по каво те ограничава, за да избегнеш замяна на рутера. Настройките може да си ги направиш и сам с малко четене във форума - има и статии как да си направим домашна мрежа. Ако искаш без четене- също става, но с пари. Изборът остава твой.
Успех!

#6 darco

darco

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 296 Мнения:

Публикувано: 29 April 2009 - 15:36

Здравейте! Преди два дни си купих лаптоп Compaq presario - http://www.technopolis.bg/promo/hp/ - Този от промоцията, който е за 999 лева. Изпробвах го на wireless нет, нямаше проблеми - в един хотел часове наред работих. Прибрах се у нас и реших да го свържа с кабелния интернет. Нета ми е директек, смисъл че нямам рутери, модеми или нещо подобно, кабела влиза през прозореца и отива в буксата на компютъра. Реших да го свържа към компютъра. Той е с Виста Basic SP1 на български. Антивирусната е Нортън интерент секюрити. Като свържа кабела уж се свързвам с мрежата, но всъщност няма интернет. Влизам в "Управление на мрежите" и там картинката е следната - Компютърът е свързан към мрежата (която преди я цъкнах, че е домашна), но мрежата не е свързана с интернета (всмисъл, че между мрежата и глобусчето има кръстче) и нищо не става. Някакви идеи??


Извади кабела който влиза в настолния компютър и го пъхна в лаптопа , или имаш втора ланка на настолния ?Ако си направил първото трябва само да смениш мак адреса на ланката на лаптопа(обикновенно по мак адрес филтрират повечето доставчици).Ако е второто трябва малко повече настройки.Та обясни по-точно кое от двете.

#7 muzicantini

muzicantini

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 14 Мнения:

Публикувано: 30 April 2009 - 09:24

Оправи се работата, само дето трябваше да минат 4 дни. Благодаря за съветите все пак. Сега трябва да разбера как да се свържа двата компютъра в мрежа и да влизам от единия в другия.

#8 SURF_lady

SURF_lady

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 702 Мнения:
  • Пол:Жена
  • Живущ в:Варна
  • Интереси:Който го интересува да пита :)
    То интереси много общо казано. Мога цяло Литературно Интерпретативно Съчинение да напиша за себе си ;))

Публикувано: 28 May 2009 - 17:11

Здравейте,
Тъй като не видях къде другаде ревих да пиша за проблема си тук.
Накратко: Мисля че ЛАН картата на лаптопа ми изгоря. Не мога да се свържа въобще към интернет.
Моля ви помогнете!!! :help: :help: :help: :help: Твърде скъп ми е, за да го сменям точно сега...
Кажете ми има ли начин да разбера дали е изгоряла ЛАН картата???
HEEELP!!!!
P.S. Лаптопа ми е HP Pavilion DV5t и съм с ОС: Vista....

softvisia.png
gfxnews.png
3dbg1PNG.png
LiFe iS SuRfiNg ;)


#9 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 20653 Мнения:
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 28 May 2009 - 17:18

Направи ping към localhost: отвори cmd.exe и напиши ping localhost.

Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение


#10 SURF_lady

SURF_lady

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 702 Мнения:
  • Пол:Жена
  • Живущ в:Варна
  • Интереси:Който го интересува да пита :)
    То интереси много общо казано. Мога цяло Литературно Интерпретативно Съчинение да напиша за себе си ;))

Публикувано: 28 May 2009 - 17:26

Направих го.
Изписва ми че праща 4 и получава 4, загубени 0...
Какво ще рече??
То въобще не мога да накрам синьото индикаторче, което е за WiFi да светне...
Като му дам само да си разреши проблема, да го включи, нищо не става, не го включва, а преди ми го е включвало ;(

softvisia.png
gfxnews.png
3dbg1PNG.png
LiFe iS SuRfiNg ;)


#11 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 20653 Мнения:
  • Пол:Мъж
  • Живущ в:Rapture (Русе)

Публикувано: 28 May 2009 - 18:06

Чакай сега, едно е LAN карта, а друго е WiFi. Кое се съмняваш, че е изгоряло? Виждат ли се в Device Manager?

Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение


#12 SURF_lady

SURF_lady

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 702 Мнения:
  • Пол:Жена
  • Живущ в:Варна
  • Интереси:Който го интересува да пита :)
    То интереси много общо казано. Мога цяло Литературно Интерпретативно Съчинение да напиша за себе си ;))

Публикувано: 28 May 2009 - 18:19

Ами... май се виждат, но защо тогава нямам връзка ??? :(
Публикувано изображение

softvisia.png
gfxnews.png
3dbg1PNG.png
LiFe iS SuRfiNg ;)


#13 help

help

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 114 Мнения:

Публикувано: 28 May 2009 - 20:23

....То въобще не мога да накрам синьото индикаторче, което е за WiFi да светне...
Като му дам само да си разреши проблема, да го включи, нищо не става, не го включва...

Здравей,на повечето лаптопи има диод индикатор.Той сигнализира че WIFI lan е включен.Някои модели имат нещо като плъзгач отстрани ,които включва картата. По новите модели се включва софтуерно след инсталиране на софтуер и клавишна комбинация.Но до колкото си спомням HP Pavilion имат бутонче с плъзгач отстрани в положение ON и OFF.

#14 SURF_lady

SURF_lady

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 702 Мнения:
  • Пол:Жена
  • Живущ в:Варна
  • Интереси:Който го интересува да пита :)
    То интереси много общо казано. Мога цяло Литературно Интерпретативно Съчинение да напиша за себе си ;))

Публикувано: 28 May 2009 - 20:55

Здравей,на повечето лаптопи има диод индикатор.Той сигнализира че WIFI lan е включен.Някои модели имат нещо като плъзгач отстрани ,които включва картата. По новите модели се включва софтуерно след инсталиране на софтуер и клавишна комбинация.Но до колкото си спомням HP Pavilion имат бутонче с плъзгач отстрани в положение ON и OFF.

Да, знам за плъзгачите. Моя не е с плъзгач, а е от още по-новите модели с тъч бутонче. Наредени са копченцата както следва: бутонче за изключване на звука; за намаляне и усливане; за пускане, спиране и превъртане на филм примерно и най-писледното е за Wi-Fi. Свети червено в момента. Да го пипна колкото пъти да е и не тръгва.
Иначе си ми е настроена мрежата автоматично да си ми я намира и като съм в нас не ми се е налагало да правя....

softvisia.png
gfxnews.png
3dbg1PNG.png
LiFe iS SuRfiNg ;)


#15 SURF_lady

SURF_lady

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 702 Мнения:
  • Пол:Жена
  • Живущ в:Варна
  • Интереси:Който го интересува да пита :)
    То интереси много общо казано. Мога цяло Литературно Интерпретативно Съчинение да напиша за себе си ;))

Публикувано: 31 May 2009 - 10:45

Здравейте,
Проблема ми се разреши по много странен за мен начин.
При първоначалните ми опити да поправя проблема със WiFi, чрез инструмента който ми предоставяше Windows-а ми излизаше следното съобщение:
Публикувано изображение
Това беше още докато ви пишех за проблема. Малко по късно вечерта опитите ми започнаха да изглеждат така:
Публикувано изображение
1) Това ми излизаше като натиснех на двете компютърчета, които индикират дали имам връзка или не към Интернет.
2) - след като изберях опцията "Diagnose why Windows can't find any networks."
3) - след като натиснах Turn on wireless capability системата започваше да се опитва да поправи проблема. По същия начин ми излизаше и преди когато нямах подобен проблем.
4) - това ми излизаше за кратко след 3)
5) - след като се опита да реши проблема и не успя ми изведе съобщението че проблема все още си остава. Опитах още два пъти (или поне за толкова ми се предостави възможност) да извърша стъпките от 2) до 4) и резултата беше един и същ - неуспешен.
6) - след последния опит ми даде че Windows не може да разреши проблема. Трябваше да се свържа с Интернет доставчика ми, което беше доста странно за мен.
С интернет и рутер на БТК съм. Беше късно вечерта и другия ден бях на изпит. Видимо на рутера му нямаше нищо. Всички лампички си светеха по обичайния начин. Все пак се опитах да го рестартирам и проблема си оставаше същия.
На другия ден отивайки на изпит си взех лаптопа, като след изпита мислех да го дам на сервиз. Докато чаках за резултатите реших все пак да си пусна лаптопа и разбира се се опитах да се свържа към някаква мрежа. И какво мислите?? Познайте - НЯМАШЕ абсолютно никакъв проблем с асболютно нищо. Лампичката си светна в синьо, както е нормално, намерих си мрежа, свързах си се и се ровех из нета без проблеми.
Това ме наведе на мисълта че все пак проблема не е в лаптопа ми. Съответно вече бях достатъчно набрала да натривам носовете на БТК като се върна в нас. Посъветваха ме като се върна все пак да опитам да изключа и после включа рутера от контактакта, да извадя и съответно отново върна някое друга кабелча. Това реших и да направя като се прибера преди да се обадя на БТК. Прибрах се в нас, пуснах лаптопа и без да пипам нищо по рутера (нито съм го изключвала, нито съм разкачала) всичко си работеше както по старо му.
Всичко това беше доста странно за мен. Какво излиза от цялата тази работа - че нета ми е блокирал компютъра??? Как е възможно това?? Дори и да е имало някакви проблеми с моя рутер, защo не намирах НИКАКВИ други мрежи около мен? Обикновенно освен моята има още 2-3 мрежи на съседите около нас, но този път нали ви казвам - не успях да накарам индикатора за WiFi-я да работи. Въобще нищо не намирах...
Многооо страно за мен...

softvisia.png
gfxnews.png
3dbg1PNG.png
LiFe iS SuRfiNg ;)





0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители