Прехвърляне към съдържание


Снимка

Проблем със звука от компютъра


  • Please log in to reply
38 отговора по тази тема

#1 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 15:03

Днеска си пускам компютъра и чувствам, че нещо не е наред.Тръгна прекалено тихо.Пускам CS и разбрах, че нямам звук. Проверих колонките да не би да не съм ги включил, преинсталирах звуковите драйвери, но пак няма звук. С ХР съм. Помагайте, който каквото знае ще е от полза.

#2 Pantockrator

Pantockrator

    Restart the Revolution!

  • Потребители
  • ПипПипПипПипПипПип
  • 681 Мнения:

Публикувано: 05 January 2007 - 15:16

Най лесния начин е просто да върнеш конфигурацията на системета от последната възможна дата.
Публикувано изображение
Публикувано изображение

#3 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 15:20

Това ми е ясно, само че System restore функцията съм я изключил и тоя вариант отпада като възможност.

#4 Tragedy

Tragedy

    Mouse driver (мишка шофьор)

  • Администратори
  • ПипПипПипПипПипПип
  • 4047 Мнения:
  • Пол:Мъж
  • Живущ в:Вече София
  • Интереси:Няма нищо по-интересно от самите хора.

Публикувано: 05 January 2007 - 15:28

А сигурен ли си, че колонките и звуковата карта работят? Да не би нещо да е изгоряло?

In The Darkness We All Shall Rise!

----------------------------------------
Господи, дари ме със спокойствието да приема нещата, които не мога да променя,
със смелостта да променя нещата, които мога,
и с мъдростта винаги да правя разлика между двете.


#5 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 15:41

Колонките работят или поне лампичката свети и по това съдя, че работят.За звуковата карта не знам как и от къде да проверя дали работи или се сдухала тя.

#6 IVAN

IVAN

    Мечорат Пухашвили

  • Глобални модератори
  • ПипПипПипПипПипПип
  • 4352 Мнения:
  • Пол:Мъж

Публикувано: 05 January 2007 - 15:54

Колонките работят или поне лампичката свети и по това съдя, че работят.За звуковата карта не знам как и от къде да проверя дали работи или се сдухала тя.

За колонките - пробвай ги некъде другаде дали бачкат, на друг комп, ТВ .....

#7 Night_Raven

Night_Raven

    Subject Delta

  • Администратори
  • ПипПипПипПипПипПип
  • 20567 Мнения:
  • Пол:Мъж
  • Живущ в:Rapture

Публикувано: 05 January 2007 - 16:04

Ако имаш walkman, discman или някакъв цифров портативен плеър, можеш да пробваш колонките на него. Звуковата можеш да я тестваш с други колонки (ако имаш) или слушалки някакви. Тестов панел можеш да намериш и в модула на DirectX - Start -> Run, пишеш dxdiag (Enter) -> в страница Sound има бутон Test DirectSound.
Провери и дали са свързани колонките отзад, някой може да си е играл на разкачане на колонки.

Публикувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображениеПубликувано изображение


#8 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 16:08

Колонките бачкат, пробвах ги на Mp3 плеъра.Добре, че даде тая идея, защото без музика ми беше доста кофти, а не се бях сетил за подобен вариант.

#9 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 16:13

Night Raven пробвах това, което си предложил, но не чувам нищо.Възможно ли е да се е омазало нещо, защото днеска си играх малко с VMWare, доста пъти дадох рестарт и т.н.

#10 Sir William

Sir William

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1407 Мнения:
  • Пол:Мъж

Публикувано: 05 January 2007 - 16:38

Аз си спомням за подобни проблеми с VMVare. Май Virtual Audio Cable го реши.

Инфо: Virtual Audio Cable.

Но не съм много сигурен, виж за какво става дума.

#11 zaio

zaio

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 65 Мнения:
  • Пол:Мъж
  • Живущ в:Пловдив

Публикувано: 05 January 2007 - 16:54

Оправих го момчета, благодаря за помоща.Долу от иконката в трея, която е Sound effect има една опция PC speaker, която не беше отметната и понеже не беше изкарана отпред съм я пропуснал.А кой е барал и защо ще се уточнява предварително. :crosseyes:

#12 cplx

cplx

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 75 Мнения:

Публикувано: 06 January 2011 - 14:57

Имам следния проблем. Преди малко си свалих видеокартата да и почистя вентилатора, че много бучеше, но когато отново я сложих се оказа че нямам чвук. Пробвах да изтрия и запиша драйверите на ново, но пак не тръгна. Моля ако може някой да ми помогне, че много се изнервих !! С Windows XP съм.

#13 cplx

cplx

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 75 Мнения:

Публикувано: 06 January 2011 - 16:41

Проблема е решен. Просто съм бил разменил буксите.

#14 Stoyannov

Stoyannov

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 1012 Мнения:
  • Пол:Мъж
  • Живущ в:Габрово
  • Интереси:Компютри-Хардуер и Софтуер, Премахване на зловреден код, Аудио Техника

Публикувано: 15 January 2011 - 19:04

Това ми е ясно, само че System restore функцията съм я изключил и тоя вариант отпада като възможност.


Може да я включиш от моят компютър даваш properties и даваш system restore и даваш включи

7563335E.gif7563334T.png

7563343s.jpg7563318Q.png


#15 cplx

cplx

    Потребител

  • Потребители
  • ПипПипПипПипПипПип
  • 75 Мнения:

Публикувано: 20 January 2011 - 14:07

Имам следния проблем. Когато стартирам компютъра, звукът който се чува при зареждане на ОС, би трябвало да се чува със зареждането на десктопа доколкото знам. Но напоследък забелязвам, че ми го изкарва сигурно 6,7 секунди преди това (да се появи десктопа). Това става когато ми изписва вече надписът Welcome, чува се мелодийката и 6,7 секунди след това ми се появява и десктопа. С Windows XP съм, ако някой защо става така, моля да помогне.




0 потребители четат тази тема

0 регистрирани потребители, 0 гости и 0 анонимни потребители